package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\..+?,)+`)
var str = `1805161703530.jpg,1805161703531.jpg,1805161703532.jpg,`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}