$re = '/^(?!.*[()!=<>", ])(?!(?:first|second|third)$).+$/m';
$str = 'first
second
1first
first1
1first1
fou rth
newTest
new(test
space word';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);