#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m).*"
Local $sString = "exactly " & @CRLF & _
"radiation" & @CRLF & _
"table" & @CRLF & _
"explosive" & @CRLF & _
"exposed" & @CRLF & _
"decade" & @CRLF & _
"ministry" & @CRLF & _
"excluding" & @CRLF & _
"expected" & @CRLF & _
"suffering" & @CRLF & _
"excitement" & @CRLF & _
"story"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")