re = /.*/m
str = 'exactly
radiation
table
explosive
exposed
decade
ministry
excluding
expected
suffering
excitement
story'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end