#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(`[^`]*)`"
Local $sString = "`Here is my string` this is another test `Here is my string`"
Local $sSubst = "$1`;"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)