#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m).*(?<=")(?!US|CN)(?=\w{2}"|").*"
Local $sString = "[" & @CRLF & _
"[707860,"UA","Hurzuf"]," & @CRLF & _
"[519188,"RU","Novinki"]," & @CRLF & _
"[1283378,"NP","Gorkhā"]," & @CRLF & _
"[1270260,"IN","State of Haryāna"]," & @CRLF & _
"[708546,"UA","Holubynka"]," & @CRLF & _
"[1283710,"NP","Bāgmatī Zone"]," & @CRLF & _
"[529334,"RU","Mar’ina Roshcha"]," & @CRLF & _
"[529334,"US","Mar’ina Roshcha"]," & @CRLF & _
"[6255149,"","North America"]," & @CRLF & _
"[1269750,"IN","Republic of India"]," & @CRLF & _
"[1283240,"NP","Kathmandu"]," & @CRLF & _
"[703363,"UA","Laspi"]," & @CRLF & _
"[3632308,"VE","Merida"]," & @CRLF & _
"[473537,"CN","Vinogradovo"]," & @CRLF & _
"[473537,"RU","Vinogradovo"]," & @CRLF & _
"[384848,"IQ","Qarah Gawl al ‘Ulyā"]," & @CRLF & _
"[569143,"RU","Cherkizovo"]," & @CRLF & _
"[713514,"UA","Alupka"]," & @CRLF & _
"[2878044,"DE","Lichtenrade"]," & @CRLF & _
"]"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)