# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^[^\\/]*(\\/.*?):(.*)$/\1/gm;t' <<< "dregistry.service.local:4000/msi/paas-cluster-manager:2.2.141401
dregistry.service.local:4000/paas-cluster-manager:2.2.141401"