#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?s).*?(<td style="width:50%">((?!<\/td>).)*?<\/td>)"
Local $sString = "<div class="criteria" style="padding-left:0;font-style:italic"> You searched for: " & @CRLF & _
" <span title="A*" >Individual: <span><b>A*</b></span></span>" & @CRLF & _
"</div>" & @CRLF & _
"" & @CRLF & _
"</td>" & @CRLF & _
" </tr>" & @CRLF & _
"</table> <table cellpadding="5" cellspacing="0" border="0" style="border-collapse: collapse; width: 100%">" & @CRLF & _
"" & @CRLF & _
" <tr class="ListItemColorNew">" & @CRLF & _
" <td style="width:50%">" & @CRLF & _
" <div class="gvListItemStyle">" & @CRLF & _
" <span class="LargeText15">JAMES BOND A'MONEYPENNY </span> (LIC# 1111111)" & @CRLF & _
" <div class="GrayTextShade"><i>Alternate Names: BOND JAMES</i></div>" & @CRLF & _
"" & @CRLF & _
" <div class="GrayTextShade">" & @CRLF & _
" GREY TIDE LLC (LIC# 2222) " & @CRLF & _
" </div>" & @CRLF & _
"" & @CRLF & _
" </div>" & @CRLF & _
" </td>" & @CRLF & _
" <td style="width: 25%; vertical-align: top">" & @CRLF & _
" <div class="gvListItemStyle">" & @CRLF & _
" <div><img alt="help" src=\'/Content/images/BrokerCheck/icon-blueCheck.png\' style=\'vertical-align:top;padding-right:5px\' />Broker</div>" & @CRLF & _
" </div>" & @CRLF & _
" </td>" & @CRLF & _
" <td style="width:25%;text-align:right;vertical-align:top">" & @CRLF & _
" <div class="gvListItemStyle">" & @CRLF & _
"<a class="btn btn-primary" href="/Individual/Summary/5820616">Details »</a> </div>" & @CRLF & _
" </td>" & @CRLF & _
"" & @CRLF & _
"</tr>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)