$re = '/\((\d+-\d+)\s*(\d+-\d+\s*){2,4}\)/m';
$str = '(11-6 11-4 11-5 11-5 11-5)';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;