$re = '/^([acgtnACGTN]+)$|^<(INS|DEL|DUP|INV|CNV|DUP:TANDEM|INS:NOVEL|INS:ME|DEL:ME)>$/m';
$str = '<DEL:ME>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);