package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?im)^\d+(?:\.\d+)*$`)
var str = `25.23.25
25.2323.5656.5656344444444444444444444444444444444444444444444444444444444444444444444444444444444444344444444444444444444444444444444444444444444444444444444444444444444444444444444444444444444444444444444444444444444444444444444444444444444444444444
25`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}