#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\d+/\d+/\d+"
Local $sString = "interface gpon_olt-1/1/1 onu 1 type ZTE-OMC3 sn ZTEGC0CD5938" & @CRLF & _
"interface gpon_olt-1/1/1 onu 2 type ZTE-F612 sn ZTEGC8BF978F" & @CRLF & _
"interface gpon_olt-1/1/1 onu 3 type ZTE-OMC3 sn ZTEGC8653DA1" & @CRLF & _
"interface gpon_olt-1/1/1 onu 4 type ZTE-OMC3 sn ZTEGC4BC9D80" & @CRLF & _
"interface gpon_olt-1/1/1 onu 5 type ZTE-F670 sn ZTEGCE8DA5F5" & @CRLF & _
"interface gpon_olt-1/1/1 onu 7 type ZTE-F670 sn ZTEGC8509BBE" & @CRLF & _
"interface gpon_olt-1/1/1 onu 8 type ZTE-F670 sn ZTEGC8B65274"
Local $sSubst = "\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)