$re = '/\d+/\d+/\d+/m';
$str = 'interface gpon_olt-1/1/1 onu 1 type ZTE-OMC3 sn ZTEGC0CD5938
interface gpon_olt-1/1/1 onu 2 type ZTE-F612 sn ZTEGC8BF978F
interface gpon_olt-1/1/1 onu 3 type ZTE-OMC3 sn ZTEGC8653DA1
interface gpon_olt-1/1/1 onu 4 type ZTE-OMC3 sn ZTEGC4BC9D80
interface gpon_olt-1/1/1 onu 5 type ZTE-F670 sn ZTEGCE8DA5F5
interface gpon_olt-1/1/1 onu 7 type ZTE-F670 sn ZTEGC8509BBE
interface gpon_olt-1/1/1 onu 8 type ZTE-F670 sn ZTEGC8B65274';
$subst = "\1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;