using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^(0?[1-9]{1}|1[0-2]{1})\/([0-9]{2})$";
string substitution = @"";
string input = @"01/01";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}