$re = '/^(0?[1-9]{1}|1[0-2]{1})\/([0-9]{2})$/';
$str = '01/01';
$subst = "";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;