import re
regex = re.compile(r"(.*,\w*).*", flags=re.MULTILINE | re.DOTALL)
test_str = ("1,2,3,4,5,6,7,8,9,10\n"
",,,,,,,,,\n"
"1,2,3,4,5,6,7,8,9,10\n"
"1,2,3,4,5,,,,,\n"
",,,,,,,,,\n"
",,,,,,,,,\n"
",,,,,,,,,\n")
subst = "$1"
result = regex.sub(subst, test_str)
if result:
print(result)