using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^([^ ]+[ ]+[^ ]+)[ ]";
string input = @"get close to,be next to,follow in sequence or along designated route/ direction";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}