$re = '/^([^ ]+[ ]+[^ ]+)[ ]/';
$str = 'get close to,be next to,follow in sequence or along designated route/ direction';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);