$re = '/^__test_[0-9]{13}__[A-Za-z0-9_]+$/m';
$str = '__test_1349333576093__cellphone_modelc1
__test_1349333576090__macbook_model_12';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);