package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)а?$`)
var str = `Скопирована`
var substitution = "о"
fmt.Println(re.ReplaceAllString(str, substitution))
}