# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^(myApp.[a-zA-Z0-9].*?\b).*$/\1/gm;t' <<< "myApp.ComboPlaceHolderLabel,
myApp.GridTitleLabel);
myApp.SummaryLabel + '</b></div>');
myApp.NoneLabel + ')') + '</label></div>';"