$re = '/\d{3}(\.)?\d{3}\1\d{3}-\d+/m';
$str = 'CPFs:
- 345.679.411-64
- 555.984.452-33';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);