package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\d(\d)`)
var str = `sd12a1a`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}