const regex = new RegExp('\\d(\\d)', 'gm')
const str = `sd12a1a`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);