#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^ +"
Local $sString = " this" & @CRLF & _
"" & @CRLF & _
" is" & @CRLF & _
" some" & @CRLF & _
"" & @CRLF & _
" content" & @CRLF & _
"son" & @CRLF & _
"" & @CRLF & _
" best" & @CRLF & _
" believe"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)