package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^ +`)
var str = ` this
is
some
content
son
best
believe`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}