package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`((<(.)*\\>)|( |\t)|(\n))*`)
var str = `<p\> <p\>
<br \> <br\>
<teste \>
<\ 123>`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}