#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?i)med venlig hilsen| hilsn?e?r?n?|(met)? (vriendelijke|hartelijke)? groe?te?n?|terveisin| h[ä|a]lsninga?r?| kveðja"
Local $sString = " met vriendelijke groten"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")