using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<=\()[^)]*(?=\))";
string input = @"Odysea Greek Extra Virgin 1.38 (0.43/100 ml) Subscribe & Save Get";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}