$re = '/(?<=\()[^)]*(?=\))/';
$str = 'Odysea Greek Extra Virgin 1.38 (0.43/100 ml) Subscribe & Save Get';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);