re = /(?<=\()[^)]*(?=\))/
str = 'Odysea Greek Extra Virgin 1.38 (0.43/100 ml) Subscribe & Save Get'
# Print the match result
str.match(re) do |match|
puts match.to_s
end