$re = '/(.+?)\s(\d+\.\d*\".*)/mi';
$str = 'Tony Hawk 39.75" x 8.75"
AD-37 8.0"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);