package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^\p{Lu}`)
var str = `This is string
this is string
5 not goodD
Увеличи starts capital
мащабиране no capital`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}