$re = '/\d+\.\d+\.\d+\.\d+/m';
$str = '<div>Please send such and such files to IP 161.134.220.122 Thanks in advance.</div>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);