$re = '/^(?=.{14}$).{8}(.*).$|^.*$/m';
$str = 'abcdefghipolhg
aksjbjkshadjshdjhakjdhkj
asdasd';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;