#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?mix)(?:([^<]*)|<(?!\/p)(?:[^>=]|='[^']*'|="[^"]*"|=[^'"][^\s>]*)*>)" & @CRLF & _
""
Local $sString = "<p class=bodyDC style='text-indent:12.0pt'><span style='font-size:14.0pt;" & @CRLF & _
"mso-bidi-font-size:10.0pt'>We have no need to fear the future." So said" & @CRLF & _
"bishop-elect H. George Anderson at a news conference immediately following his election as " & @CRLF & _
"bishop of the <span onmouseover=" <span>not the droids you're looking for</span> ">Evangelical Lutheran Church in America. "[The" & @CRLF & _
"future] belongs to God, untouched by human hands." At the beginning of a" & @CRLF & _
"new ministry of leadership and pastoral oversight, such words from a bishop are" & @CRLF & _
"obviously designed to project confidence and a profound sense of trust in the" & @CRLF & _
"mission of the Church. They are words designed to inspire and empower the" & @CRLF & _
"people of God for ministry.<o:p></o:p></span>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")