$re = '/^\".*$/m';
$str = '"text1
"text2
"text3';
$subst = "$0\"";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;