#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "^GET ([^\s]+).*$"
Local $sString = "GET /socview/svspring01D.htm HTTP/1.1"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)