$re = '/([A-Z]\w*\s)+[A-Z]\w*/m';
$str = 'One language used for managing databases is Structured Query Language. The language was developed at International Business Machines.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);