using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<=""output_path"":"")(.*?)(?="")";
string input = @"""output_path"":""/data/server/output/1/test_file.txt"",""text"":
""output_path"":""/data/server/output/2/test_file.txt"",""text"":";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}