re = /(?<="output_path":")(.*?)(?=")/m
str = '"output_path":"/data/server/output/1/test_file.txt","text":
"output_path":"/data/server/output/2/test_file.txt","text":'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end