package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?i)^([^']*'[^']*)'`)
var str = ` ..Some.. '' `
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}