$re = '/(?<!\d)\d{1,3}(?:\.\d{1,3}){3},(\d{1,5})(?!\d)/m';
$str = '1.33.3.146,9001,,fwioetwg4utghw4ignc,Fast Running Stable Valid,447,reject,1-65535,0';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);