package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m).*(are.*)`)
var str = `hello/how/are/you`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}