$re = '/^(?=.*px\;)([ \S]*)/mi';
$str = '.inpt-line {
position: relative;
display: block;
min-height: 56px;
width: 660px;
box-sizing: border-box;
padding: 20px 20px 5px 20px;
color: #787373;
}
.inpt-line label {
font-size: 22px;
font-weight: bold;
text-align: right;
width: 250px;
height: 50px;
}
.inpt-line input,
.inpt-line select {
position: relative;
top: -3px;
height: 30px;
width: 235px;
font-size: 18px;
padding-left: 10px;
box-sizing: border-box;
margin: 0px 15px 5px 10px;
}
input[type="number"] {
width: 80px
}
';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;