#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)(?(?=.* .*)(?:([^ \n>]*)(?:.*))|([^\w\W]))"
Local $sString = ""SWN-WZ-SB00-49-03-C11>> bla"" & @CRLF & _
"" & @CRLF & _
""SWN-WZ-SB00-49-03-C11 >> "" & @CRLF & _
"" & @CRLF & _
""SWN-WZ-SB00-49-03-C11 >>"" & @CRLF & _
"" & @CRLF & _
""SWN-WZ-SB00-49-03-C11 >> bla"" & @CRLF & _
"" & @CRLF & _
""SWN-WZ-SB00-49-03-C11>>"" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")