package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([^,]*,){1}([^,]*)(,.*)?`)
var str = `"A","B","C","D"`
var substitution = "$2"
fmt.Println(re.ReplaceAllString(str, substitution))
}