import re
regex = re.compile(r"^0([1-9]{2})([1-9]{2})([2-3]{1})([0-9]{3})([0-9]{4})$|([1-9]{2})([8-9]{1})([0-9]{3})([0-9]{4})$")
test_str = "7491260006"
subst = ""
result = regex.sub(subst, test_str, count=1)
if result:
print(result)