package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([\s\S]{2})`)
var str = `ABCDEF
GHIJK
LMNOP
QRSTU
VWXYZ
`
var substitution = "$1bbb"
fmt.Println(re.ReplaceAllString(str, substitution))
}