const regex = /([\s\S]{2})/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('([\\s\\S]{2})', 'gm')
const str = `ABCDEF
GHIJK
LMNOP
QRSTU
VWXYZ
`;
const subst = `$1bbb`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);